[FabFilter全般] Pro Tools 10で認識しない…

Q:Pro Tools 10にインストールしたが、FabFilterプラグインが認識されない。

A:32bit版プラグインをインストールする必要があります

2020年8月現在、FabFilter社のプラグイン製品のシステム要件は、

Windows

  • 64bit:Windows 10、8、7、Vista
  • 32bit:Windows 10、8、7、Vista、XP
  • VST 2/3、Pro Tools(AAX)

macOS

  • macOS 10.8以降(64bit版のみ)
  • AU、VST 2/3、Pro Tools(AAX)
  • Intelプロセッサー

となり、Mac版では64bitプラグインのインストーラーしか提供されていません。

そのため、例えばPro Tools 10をご使用されている場合、Pro Tools 10は32bitのAAXプラグインにしか対応していませんので、最新の64bit版FabFilterプラグインはご利用いただけませんのでご注意ください

その場合は、以下の少し古いバージョンのTotal Bundle(FabFilter社製プラグインがすべて含まれたバンドルパック)をダウンロードしていただき、カスタムインストールでお求めいただいたプラグイン(例えばPro-Q3ならPro-Q3のみ)をインストールし、オーソライズ(アクティベート)してお使いください。

この32bit対応版のTolal Bundleには、以下のプラグインが含まれています。

  • Micro(バージョン:1.20)
  • One(バージョン:3.31)
  • Pro-C(バージョン:2.08)
  • Pro-DS(バージョン:1.12)
  • Pro-G(バージョン:1.22)
  • Pro-L(バージョン:2.03)
  • Pro-MB(バージョン:1.19)
  • Pro-Q(バージョン:3.11)
  • Pro-R(バージョン:1.06)
  • Saturn(バージョン:1.20)
  • Simplon(バージョン:1.30)
  • Timeless(バージョン:2.30)
  • Twin(バージョン:2.30)
  • Volcano(バージョン:2.30)

既に、32bit環境に64bit版をインストールしてしまった場合は、

既に32bit環境のPro Tools 10などに、最新版の64bitプラグインをインストールしてしまった場合には、以下の手順で、一旦アンインストールしてから、上記32bit対応版のTotal Bundleをインストールしてください。

  1. 以下のフォルダーからFabFilter 64bit版プラグインを選択して削除してください。
    • (起動ディスク)/ライブラリ/Audio/Plug-Ins/Components/
    • (起動ディスク)/ライブラリ/Audio/Plug-Ins/VST/
    • (起動ディスク)/ライブラリ/Audio/Plug-Ins/VST3/
    • (起動ディスク)/ライブラリ/Application Support/Avid/Audio/Plug-Ins/
    • (起動ディスク)/ライブラリ/Application Support/Digidesign/Plug-Ins/
  2. 次に、以下の該当する設定ファイル、フォルダーを削除してください。
    • /Users/(ユーザー名)/ライブラリ/Audio/Presets/FabFilter/FabFilter(プラグイン名)フォルダー
    • /Users/(ユーザー名)/ライブラリ/Application Support/FabFilter/(プラグイン名)フォルダー
    • /Users/(ユーザー名)/ライブラリ/Preferences/com.fabfilter.(プラグイン名).(バージョン).plist ファイル

    ※ (ユーザー名)直下の「ライブラリ」フォルダーは、Macのoptionキーを押しながらFinderの移動メニューをクリックすることでメニュー内に表示されますので、それを選択してください。

上記を試されても、FabFilterプラグインが32bit環境で依然うまく動作しない場合は、恐れ入りますが、マイページからお問い合わせください。